動作環境・仕様

本文にジャンプします
動作環境・仕様
以下の情報は2011年8月現在です。

OS(サーバーOS)

  • Windows Server 2008 R2        
※開発環境として以下のOSもご利用いただけます。
  • Windows 7 (Professional,Enterprise,Ultimate) 
※32bit,64bitのそれぞれの環境に対応しています。OSにはIISが含まれます。

SQLサーバー

  • Microsoft SQL Server 2008 R2
※32bit,64bitのそれぞれの環境に対応しています。Microsoft SQL Server 2005 Workgroup以外のすべてのエディションでご利用いただけます(Workgroupは動作確認を行っていません)

※開発環境または小・中規模運用であれば以下のSQLもご利用いただけます。
  • Microsoft SQL Server 2008 R2 Express
※ただしExpress,Developerはデータベースのサイズ制限があるのでご注意ください。
 

必須サービス

  • IIS(Internet Information Services)
  • Microsoft .NET Framework 4.0
  • Microsoft .NET Framework 4.0 日本語 Language Pack

推奨サービス

  • Indexing Service (インデックスサービス)
 

最低限必要スペック

  • CPU:P-3. 1GHz以上
  • メモリ:1GB (512MBも可)
  • HDD:100MB以上の空き容量が必要
    ※インストール後に作成するデータベース容量、データ容量を除きます。

推奨スペック

  • CPU:Core2 2GHz以上
  • メモリ:3GB
  • HDD:500GB
 

ブラウザ(PC)からの編集環境

Windows
Internet Explorer 10.0、11.0、
FireFox、Google Chrome、Opera 最新版    
Mac OS
Safari、FireFox、Google Chrome、Opera 最新版   
Linux
FireFox、Google Chrome 最新版 
※スマートフォンに対応したサイトとする場合はcss3に対応しているブラウザが必要です。

※HTMLエディタ対応のOffice製品
  • Microsoft Word
  • Microsoft Excel
  • Microsoft PowerPoint

モバイル(ケータイ)からの編集環境

NTT DoCoMo
i-mode 3.0(503iシリーズ以降)以上
(2002年以降発売機種はほぼ可)
au
WAP2.0端末(UPブラウザバージョン6以降)以上
(2002年以降発売の高機能機種はほぼ可)
SoftBank(Vodafone)
2002年12月以降発売の3G製品以上
※モバイルからの編集は、対応するモジュールのみ可能です。SoftBankの機種ではBASIC認証を必要とする場合と、クッキーの使用を禁止している場合はモバイルサイトを開くことができません。

ブラウザからの閲覧環境

Windows
Internet Explorer 7.0、8.0、9.0、10.0、FireFox 2.0以上、Google Chrome 2.0以上、Opera 最新版、Safari 3.0以上    
Mac OS
FireFox2.0以上、Google Chrome 5.0以上、Opera 9.0以上、Safari 3.0以上
Linux
FireFox 2.0以上、Google Chrome 5.0以上
スマートフォン
iPhone、Android、BlackBerry、Windows Mobile
※スマートフォンに対応したサイトとする場合はcss3に対応しているブラウザが必要です。この場合対応するブラウザはInternetExplorer6以上,Chrome 2.0以上,Firefox3.5以上,Opera10.00以上,Safari4.0以上です。
※ブラウザの種類・バージョンによっては対応していないモジュールがあります。詳しくは基本機能をご覧下さい。BASIC認証を必要とするWebサイトの場合、一部のブラウザ(Mac版Safari、Android、BlackBerry)ではWebサイトを開くことができません。カスタマイズ、サイト構築時にはHTML、CSSの調整が必要です。詳しくはサポートをご覧下さい。

モバイル(ケータイ)からの閲覧環境

NTT DoCoMo
i-mode 3.0(503iシリーズ以降)以上
(2002年以降発売機種はほぼ可)
au
WAP2.0端末(UPブラウザバージョン6以降)以上
(2002年以降発売の高機能機種はほぼ可)
SoftBank(Vodafone)
2002年12月以降発売の3G製品以上

※上記以外の旧機種では対応していない場合があります。詳しくは携帯の対応機種をご確認ください。モバイルからの編集は、対応するモジュールのみ可能です。SoftBankの機種ではBASIC認証を必要とする場合と、クッキーの使用を禁止している場合はモバイルサイトを開くことができません。