サポート

本文にジャンプします

.NET Framework2.0について

i-SITE PORTAL V1の運用環境は、.NET Framework 1.1 に対応しています。V1.00.54 以降において、.NET Framework 1.1 が存在していれば .NET Framework 2.0 が混在する環境でもi-SITE PORTALの新規インストールが可能です。その場合、IIS上で.NET Framework 1.1を指定することで運用が可能となります。なお、適用した状況については、こちらをご参照ください。